Author Topic: First ride  (Read 156 times)

injuhneer

  • ROV Full Member
  • ***
  • Posts: 150
  • Mike O. - SE AZ, USA
    • OOTFAB
First ride
« on: April 12, 2020, 10:39:58 AM »
It has been almost a year since I acquired my current '82 XZ. It has about 16k miles on it so there was no real drama in getting it roadworthy.

To date it has received tires, fluids, stator, R/R, carb rebuild and electrical repairs. Now it was time for a real ride and not just a toot around the block to see if everything works.

It started with a little complaint. It had been two weeks and the weather was chilled. No matter it did start and was cold-tempered. Once warmed idle was stable and uneventful.

I donned my Nolan, gloves, jacket, boots and got on. A short ride around the block to fully warm it up and check for anything I'd forgotten to tighten. All good.

From my home I rolled out on the bypass road around town and headed north to fill the tank. 3 uneventful miles. Sometimes I forget what it was like here in USA back when we had a national speed limit of 55 mph. The speedo reminded me of this as did the bike. Up to about 60 mph the engine is astoundingly smooth for a v-twin. It felt though that as the revs climbed that the vibration increased. Not in a pre-failure way but noticeable. Around here the roads range from 35-65mph speed limit so the gearing should work well around here. The interstate (I-10) is a different matter (75mph).

Now with a full tank I headed south winding through neighborhoods and open areas then eventually onto open road. It tracked smoothly. Steering did feel a little notchy on-center so I'll take a look at the steering bearings. Power delivery was smooth despite the off-idle stumble. Once over 2k rpm it pulls nicely. After some miles a little oil residue was left on the forks. Time for seals. I also noted that the rear shock is not very impressive. I'll start with adjusting pre-load but the compression damping leaves a bit to be desired. Also noted that the transmission does not easily find neutral from first. Neutral from second is easy. Maybe I my foot is not attuned to it yet.

I was able to enjoy a bit of the roads here in rural Arizona. If you want to see the area check out Hereford, AZ on Google Earth.

In the coming week I'll take a spin to a few historic sites (we live 16 miles from Tombstone, AZ. Yes, that Tombstone). Then I'll add photos.

Oh, and I just remembered that I won a GoPro Hero+ as a prize at a convention recently. I'll need to get that mounted up for the next ride.

« Last Edit: April 12, 2020, 10:48:20 AM by injuhneer »
- Mike O
injuhneer
1982 Yamaha XZ550RJ
--------------------------------------------
1975 Honda ST-90 (164cc stroker)
1972 Kaw GT4R
1978 Kaw KM100
2008 KTM 450 SXF

fret not

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2298
  • Mike Lewis - Grass Valley CA
    • Michael Lewis Instruments
Re: First ride
« Reply #1 on: April 12, 2020, 05:26:59 PM »
It is encouraging to see progress and to know you guys have bikes functioning. 
My 'project' is in the 'creep along' mode it seems.  I do get a few minutes from time to time that I can work on my XZ, but other concerns have priority on my 'to do' list, so the bike will progress bit by bit as the situation permits.  I need to work on the triple clamps to get them functioning and pretty.
Seasonal issue currently for me is getting ready for the 'fire season'.  I have been cutting trees near my house and shop, and will need to begin weed-eating the 200 foot clearance zone out from the buildings.  I did get my bio-char gathered up and distributed on my garden beds- still too cold to plant anything.  As soon as the ground dries enough in the lower areas I can begin mowing the weeds where I can drive the mower.  Right now the ground is soft and the tractor would churn it up into a real mess, so I wait a bit longer.  In the mean time I have been gathering up the wood from the trees I cut.  That needs to be split and stacked to dry for next winter's warmth in the wood stove.  Life is not boring. 8)
Retired, on the downhill slide. . . . . . . . still feels like going uphill!

MikeScoot

  • ROV Full Member
  • ***
  • Posts: 239
  • NSW/Qld. border, Australialand
Re: First ride
« Reply #2 on: April 13, 2020, 04:29:25 AM »
Great to read posts from you Mikes. My post might make 'Mike posts' on this thread three-in-a-row.

Injuhn; really good to hear you first 'real' XZ Resurrection ride was trouble free and, by the sounds of it, enjoyable. I suppose that, more than anything, this was due to your good preparation.
  Some footage/pics from Tombstone would be great! I'm a big fan of really old westerns and it would be great to see what the place really looks like - even though we're more than 100 years past the town's (city's?) colorful wild days.

Fret; Also good to hear that your bike is coming along - albeit in 'creep along' mode. Sounds VERY MUCH like you're a man of action so it will be great to hear when you get it roadworthy.

Mike is just about done. I ordered tires for it about a week ago and they'll probably be here tomorrow (end of Easter). Once they are on, mirrors arrive and LED flasher module arrives I'll get it off the stand and take it for a test putter to see what still needs attending to.

 Cheers, Mikes and all.

              Mike
Luther had his dream,
But I've got my Vision.
His got him into strife,
Mine just takes me fishin'.