Author Topic: Hoses, clamps and fuel pumps  (Read 2429 times)

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Hoses, clamps and fuel pumps
« on: September 21, 2017, 09:58:53 PM »
I'm sharing this basically to help anybody who might be in a similar vexing position. I have my bike inching closer to running in something approaching decent shape. Like many here the dreaded vacuum leaks seems to be a major gremlin! I noticed quite unexpectedly that vacuum hoses that seemed snug (when installed) would blow off. I've assembled a range of hoses from the local NAPA, the motorcycle shop, mail order and even an import auto parts store. For the most part none seems to fit AND be secure (100% at least). Same thing with the clamps. The one hose that seemed especially trouble prone was the vacuum port to the fuel pump. I found one clear fuel rated hose that fit with some effort and was TIGHT (I know this is a vacuum application, but the hose works). Since it is clear- I noticed something with the bike running- there is a liquid in the line? I can only assume I am drawing a trace amount of fuel thru the pump?

The spring clamps (I have an assortment pack for bikes) seem to be either large enough to fit the hose with little effort, but do basically nothing (on the fitting), or slightly smaller and extremely difficult to clamp on the hose, the smaller clamp can't be maneuvered into position to effectively do anything? The screw style common auto store clamps are equally ineffective in those small sizes.

Basically my point being- we've discussed here leaking carb boots and even leaking throttle shaft seals. While these both seem possible, is it also not the case for vacuum lines or even caps, we assume are secure, but may not be?

Searching the threads I see some are running minus the pump altogether- which I may try tomorrow. The bike IS running, but if that is fuel being drawn via the pump (vacuum port)- its got to be affecting the fuel delivery to the forward cylinder?


Rikugun

  • Visionary Grand Master
  • *****
  • Posts: 3216
Re: Hoses, clamps and fuel pumps
« Reply #1 on: September 22, 2017, 08:14:37 AM »
From your description I'd say you are probably right. It seems as if your tank's petcock is in need of a new diaphragm. It may be drawing gas directly into the front cylinder inlet tract. A quick search on e-bay found several rebuild kits.

Regarding vacuum connections in general... I'm only familiar with my 2 Visions but neither had issues with hoses "blowing off". Might this be a symptom of some underlying problem? Does your bike have a tendency to backfire either when starting or running?
It is far better to grasp the universe as it really is then to persist in delusion, however satisfying or reassuring.  Carl Sagan

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #2 on: September 22, 2017, 08:53:39 AM »
You obviously have a point- it wouldn't just "pop-off" under vacuum alone (which is why I didn't think prior the vacuum hoses would be prone to blowing off). I've been chasing so many problems they all seem to blend into one!

On a little test run around my neighborhood is when the bike stalled out and I noticed the fuel pump vacuum hose had come off. It was not running 100% on that trip- BUT no major backfire that was noticeable. After I revamped the hose connections I noticed the bike ran smoother overall. I guess what I'm saying is I've come to expect a few burps here and there when it runs, but no- its not backfiring all over the place.

I know it was debated on threads prior about running a fuel pump, or not. I guess its not worth rehashing the topic again?







Rikugun

  • Visionary Grand Master
  • *****
  • Posts: 3216
Re: Hoses, clamps and fuel pumps
« Reply #3 on: September 22, 2017, 11:32:04 AM »
I remember when I joined the forum reading accounts of ill running XZ's that were blamed on the fuel pump. I don't however, recall any documented cases of actual fuel pump failure. There may be some that I don't recall or are unaware of but my feeling is any instances are rare. This type vacuum pulse pump is simple and reliable having been used for years in various applications.

For whatever reason, some may not trust the OEM pump or just like the notion of an electric pump. My stock pump has always worked so adding an electric unit is (for me) unnecessary complexity.

If you question yours, you might try a test. Run the bike on a pony tank and have the stock pump discharge into a container. I did a quick check of the shop manual and didn't see a spec for this.  :( Anyone have a Haynes manual and care to check for a spec or know what it is supposed to be?
It is far better to grasp the universe as it really is then to persist in delusion, however satisfying or reassuring.  Carl Sagan

Walt_M.

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2351
  • Hold my beer and watch this!
Re: Hoses, clamps and fuel pumps
« Reply #4 on: September 22, 2017, 05:29:21 PM »
As a diehard proponent of electric pumps, make sure the hose you use for vacuum is vacuum rated. Fuel line will collapse under vacuum and may cause the vacuum pump to misoperate. Same for the petcock.
Whale oil beef hooked!

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #5 on: September 22, 2017, 10:27:50 PM »
As I said prior- I'm slowly chipping away and it is running much better. I did take the pump out of the circuit today, and securely plugged the vacuum port. Tank was completely full. Ran very well up to the point it stalled- but it did restart so I was relived to not have to push it back home! LOL! (pushing it has become too common- I'm sure my neighbors get a kick out of it!?)

I'm not ready to condemn the pump per say. I'm willing to accept that I may have reassembled it incorrectly perhaps? The parts did seem in decent shape, at least as compared to the carbs themselves when I had everything torn down.

While I do have an auto tech background (I no longer work in that business), I'm a little hazy on exactly how this pump works? Is it based on the "pulsations" of the front cylinder to provide pumping action? Or is it simply a steady pull of vacuum? I know some really old cars relied on vacuum windshield wipers motors- but that vacuum would have come from the manifold with a steady state of pull off the manifold vacuum port.

What kind of electric pump are you guys running- if you go that route?

fret not

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2122
  • Mike Lewis - Grass Valley CA
    • Michael Lewis Instruments
Re: Hoses, clamps and fuel pumps
« Reply #6 on: September 23, 2017, 01:52:09 AM »
As long as your fuel pump works it should be fine.  I am going to mount an electric fuel pump to provide approximately 4 pounds of pressure, but it will be feeding  two carburetors from a Yamaha Thunder Cat.  These are nearly a straight down draft configuration.
Retired, on the downhill slide. . . . . . . . still feels like going uphill!

Walt_M.

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2351
  • Hold my beer and watch this!
Re: Hoses, clamps and fuel pumps
« Reply #7 on: September 23, 2017, 04:25:21 AM »
The stock pump operates off vacuum pulses as you have figured out. My electric pump is from a carbureted R1.
Whale oil beef hooked!

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #8 on: September 23, 2017, 09:27:31 AM »
Based on the info that the fuel pump functions on pulses of vacuum would rule out bench testing it off a steady vacuum source such as a vacuum pump or hand pump? On the other hand the fuel petcock opens with a steady pull of vacuum unaffected by the pulses(?)

While its splitting hairs at this point- at higher RPM's, when fuel demand is high, the pulses would tend to smooth out and at WOT vacuum draw drops dramatically as I recall from my time in tech school. Since they did design it that way and it worked I'm not doubting the concept- just wondering how it functioned.

I'm not overly concerned about the pump one way or another at this point since the bike runs fine with it out of the loop. I'll keep the electric option in mind however.

Rikugun

  • Visionary Grand Master
  • *****
  • Posts: 3216
Re: Hoses, clamps and fuel pumps
« Reply #9 on: September 23, 2017, 10:28:41 AM »
Keep in mind as the tank gets low, fuel delivery will be spotty which is why the pump is there. The carbs are mounted high and the tank has sections that are low. As the fuel level decreases, head pressure follows.

There is no constant inlet pressure due to the action of the piston's position and valve openings. But not to worry (and as you stated) their design for both the pump and petcock work. I suspect pressure drop at WFO is momentary and the components are largely unaffected.
It is far better to grasp the universe as it really is then to persist in delusion, however satisfying or reassuring.  Carl Sagan

Ron_McCoy

  • ROV Senior Member
  • ****
  • Posts: 483
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #10 on: September 26, 2017, 12:06:27 AM »
Amazon has a Caltric electric fuel pump for an FZR 600 for around fifteen dollars. Works great, also will fill your float bowls before you try to start the bike if you put the petcock on prime. Really helps starting.

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #11 on: September 29, 2017, 07:40:54 PM »
At $15.00 that's hard to pass up?! The proper aftermarket fuel pump rebuild kit is more than that (I think?)

Curious- how did you wire it up? Direct to ignition or on a separate switch?

Walt_M.

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2351
  • Hold my beer and watch this!
Re: Hoses, clamps and fuel pumps
« Reply #12 on: September 30, 2017, 04:36:22 AM »
I connected mine to the Signal fuse.
Whale oil beef hooked!

Prophet Of Doom

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 2600
  • The really perverted one amongst us
Re: Hoses, clamps and fuel pumps
« Reply #13 on: September 30, 2017, 05:55:45 AM »
Mine is wired so that hitting the kill switch will cut the juice to the fuel pump.  Just as a safety precaution.




RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #14 on: September 30, 2017, 10:54:27 AM »
Wiring it to the ignition switch makes sense from a safety standpoint,

Would placing the electric pump in the fuel circuit essentially negate the fuel tank petcock "PRIME" function?

Walt_M.

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2351
  • Hold my beer and watch this!
Re: Hoses, clamps and fuel pumps
« Reply #15 on: September 30, 2017, 11:08:50 AM »
The fuel tap still operates the same.
Whale oil beef hooked!

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #16 on: September 30, 2017, 11:10:51 AM »
While its fresh on my mind- I know many of us are searching out potential vacuum leak sources. I had capped some now unused ports using common auto parts store port caps. They are sold in a inexpensive multi pack featuring a variety of sizes. I've had some of the caps on longer than others. As an example I just plugged the fuel pump port, while I had the prior YICS blocked for a while. It occurred to me that these caps may not be as effective as I had once believed. Sure enough I removed them all- they were all cracked and deteriorated in one way or another.

I guess my lesson is that assumptions are always a dangerous proposition- those ports were not sealed effectively. I made new caps by using high quality hose and cutting (a short piece) and securely plugging the exposed end and then clamping them. I don't think those commercial caps are really very well made nor intended for extended use.

Rikugun

  • Visionary Grand Master
  • *****
  • Posts: 3216
Re: Hoses, clamps and fuel pumps
« Reply #17 on: October 03, 2017, 01:06:11 PM »
That's a good point regarding assumptions in general. Specific to those blister packs of plugs, I've had similar experiences so certainly worth a look if they've been on there for a season or two.
It is far better to grasp the universe as it really is then to persist in delusion, however satisfying or reassuring.  Carl Sagan

pinholenz

  • ROV Senior Member
  • ****
  • Posts: 640
  • Love the Light
Re: Hoses, clamps and fuel pumps
« Reply #18 on: October 17, 2017, 05:36:05 AM »
Its definitely worth tracking down every single leak. Eventually you will have a ride without any splutters or hesitation and it will be a joy to ride. My breakthrough was replacing the butterfly valve seals and capping off the YICS ports. She happily winds WOT to the redline without a blink under power. But as you point out, getting there is doing lots of little things, done well and a cracked or collapsing vacuum line will put paid to that.

Its an eXtreme Zen thing.
Only one '82.5  eXtreme Zen 550

RBFD415

  • ROV Full Member
  • ***
  • Posts: 94
  • I love YaBB 1G - SP1!
Re: Hoses, clamps and fuel pumps
« Reply #19 on: October 26, 2017, 06:33:28 PM »
Pinholenz: Well said!

I haven't posted in a while because I realize its basically- "Groundhog day" type stuff! I do feel as if I have made tremendous progress- for one thing:

the bike fires up now 100%, no hesitation or extended cranking. Bike also has not stalled out or left me on foot pushing!

However- it now seems very automatic- that when the temp (gauge) reaches its norm- the idle climbs to about 3500. As you said- the ride is great
up to that point and then becomes uncomfortable, especially sitting at light in traffic with this roaring motor.

At this point I think I have every vacuum port sealed, including the fuel petcock and pump ports. I'm left with 2 possibilities- the shaft seals and/or the front carb joint/boot*. Again on the progress front- at least its behavior is now more predictable, rather than the wild & crazy assortment of erratic throttle and then stalling and refusing to re-fire!

Just a note- *I replaced the rear boot with the last 1 my Yamaha dealer said was in the supply chain. I sealed the front one the best I could, but I have doubts it was effective. I was aware there some on the net being sold but haven't moved on any yet.