Author Topic: carb problem?  (Read 375 times)

rotordrvr

  • ROV Newbie
  • Posts: 2
  • Riders of Vision .net
carb problem?
« on: June 14, 2018, 06:37:05 PM »
First the specifics:
1983 RK model
Airbox flap works, doesn't leak vacuum
New carb mounting boots
New petcock
Yellow/black wire at TCI cut
second (used) TCI works exactly the same as first
Accelerator jets observed working well, aimed properly
6Sigma jet kit installed, fatter main, smaller air jet

Here's the problem:
Bike starts easily, revs cleanly, can take it off enricher in 2-3 minutes, idles smoothly @ 1200 rpm.
Try to ride it however, and in short period of time, one cylinder cuts out.
Continue to ride it on one cylinder and it begins to stumble and won't idle. Front cylinder is dead, rear is misfiring.
Pop open gas cap, hear no whoosh, but set petcock to prime and she starts right up, hitting on both cylinders. Try to ride it and same thing occurs every time.
I'm thinking the filter on the air vent tube on the front carb is clogged.
Anyone ever heard of this before?

QBS

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 3280
Re: carb problem?
« Reply #1 on: June 14, 2018, 11:12:33 PM »
Sounds like fuel starvation.  Bike off, gas cap on, fuel petcock on Pri, open carb drain screw and observe gas flow out of the float bowl drains.  Nominal situation should drain most of the tank.  If initial flow stops short of that, remove gas cap and look for resumption of flow.  Report results back here.

Walt_M.

  • Contributing Member
  • Visionary Expert
  • ****
  • Posts: 2328
  • Hold my beer and watch this!
Re: carb problem?
« Reply #2 on: June 15, 2018, 06:49:19 AM »
It does sound like fuel starvation. Have you checked the fuel strainer in the tank? I don't think the float bowl vent would do that.
Whale oil beef hooked!

Ron_McCoy

  • ROV Senior Member
  • ****
  • Posts: 482
  • I love YaBB 1G - SP1!
Re: carb problem?
« Reply #3 on: June 15, 2018, 06:07:48 PM »
Have you tried riding with the gas cap off? Sounds like cap vent isnít venting.

rotordrvr

  • ROV Newbie
  • Posts: 2
  • Riders of Vision .net
Re: carb problem?
« Reply #4 on: June 17, 2018, 02:22:55 AM »
Haven't tried riding it with petcock on prime or with gas cap off. Will do that next week when I get home.
Tank has been sealed and clear supply gas line has no crud in it. Petcock is new as is screen on it.
Fuel pump has been rebuilt and tests good - return line pumps steady stream when engine is running.
I think carbs need to come off and get cleaned out. Probably some junk in one of the float jets.

Thanks for your suggestions!