Author Topic: ENGINE HICK-UPS LIKE OTIS on Andy G."  (Read 1221 times)

83V550

  • Guest
ENGINE HICK-UPS LIKE OTIS on Andy G."
« on: April 12, 2002, 05:53:22 PM »
Has anyone seen this one?
Here I sit on the computer all sad and smelling like a gas station.  Spent 2 hrs with my black and gold getting her ready for the weather to come. I just don't know what the H***! is up.  At first She wouldn't fire at all.  So I popped the fairing off to get a closer look at the choke.  Sure enough the mechanical push wire had worked its self-loose from its securing bracket.  So I simply put it in its holster and tightened it back. After her normal foreplay and warming up session. I
turned off the choke and she Died.
I thought fine I left her alone too long so she needs a little more warming up.  Set the choke cranked her over and letter run another five.  At this point I was ready to ride so I pulled the choke down to a 1/4 and spun around the block.  She bucked like a rodeo bull up -up-up then smooth, then up-up again.  Like some one had a remote nitrous button they just kept double clicking.

My first thought was bad gas.  So I put some sta-bil in it.  Let it run for another five.  I ran it around the block and the same thing again.  Is it fire?!  Is it gas? Is it elect*fing-tronic?!
If anyone else has had this situation please help. :(

« Last Edit: April 12, 2002, 06:10:32 PM by 83V550 »

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #1 on: April 12, 2002, 06:23:50 PM »
Seems like you need to do some more checking:
--Clogged carb (try a can of Berrymans or Seafoam Fuel injector cleaner in the tank)
--blocked fuel filter or petcock
--vacume leak or loose hose-test the YICS too
--moisture in the TCI -take the cover off & spray it down with WD-40 (but don't try to pull it out of the case)
--cracked spark plug wire or corrosion on elec. terminals

--Lucky
1982/3 XZ550 Touring Vison, Gold on Black

83V550

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #2 on: April 12, 2002, 06:41:49 PM »
thanks Lucky I'll try too dig a little deeper.  unfortunatly I only got a "C" in small engines in high school.  I'm trying to look up the YICS in My LIT-11616-XZ-55 but Im strugling! ;)

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #3 on: April 12, 2002, 08:44:11 PM »
go to my site "Vision Resources" at
http://www.geocities.com/lucky_142
there are complete instructions on diag & repair of the YICS unit.
you won't find this stuff in any book
--Lucky
1982/3 XZ550 Touring Vison, Gold on Black

jasonm.

  • Visionary Expert
  • *****
  • Posts: 1732
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #4 on: April 13, 2002, 10:39:25 AM »
You should have put the Stabil in last year! The YICS or hoses can be a problem. Do a vacuum or pressure test on the YICS chamber after removing it. I suggest also filling the carbs throught the drains with Berryman's. Let it sit for a day or 2 and maybe drain and dry the gas tank. If it runs on choke then it is not an ignition problem.
looks aren't important, if she lets you play by your rules

Blake

  • ROV Senior Member
  • ****
  • Posts: 1019
    • Photos of my builds
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #5 on: April 13, 2002, 03:51:41 PM »
if it IS bad gas (which most definately is PART of the problem for sitting over the winter), putting sta-bil in it now wont do squat for it.. the gas has already gone bad..  like everyone said, empty the tank, put the bad gas in something you dont care too much about (like that car everyones got in the driveway.. mixing a gallon of bad gas with 15 more gallons of good wont do any harm. at least i havent had any problems). and also drain the carbs of the bad gas too..  then refill with new gas and before you even start it up, put in a whole can of chemtool gas additive.  that stuff works.

if all else fails, its most likely just carbs clogged with the gum from that bad gas.  nothing a good dip in chemdip wont fix.  i had almost the same problem this spring too...once carb was dipped, problem gone.



good luck,

Blake
"At first it's like a new pair of underware... Frustrating and constrictive.  But then, it kind of grows on you..."

Bryan Jones

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #6 on: April 15, 2002, 07:15:31 AM »
Thanks for all the insights.  I am off work today so I can work on the bike.  When I baught the bike a couple of years ago I talked to previous owners mechanic.  I told him that I used to own a ninja before I got married  ???.  I told him that I had a jet kit done on it and it was a wold of difference.  I asked  him if we could do any thing on the vision.  Well after he stopped laughing at me he said "son do you know how freeking long it took me to get those d*** things just perfect? its a one of a kind system, just be happy it works."  
So anyway,
I'll grab some chemtool but I'll have to tell you I a little intemidated when it comes to messing with the carb. I'll be patient and I'll let ya know how it turns out.
Thanks again! Bryan

83V550

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #7 on: April 15, 2002, 08:43:58 AM »
oh dear god.  As if I wasnt troubled enough. I went to test the YICS.  I loosened the alan bolt only to find that someone had some how by-passed the damn thing.  there is nothing no hoses nothing running to it at all.  Crap-ola!  Why the heck did they do that?!

83V550

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #8 on: April 15, 2002, 09:54:18 AM »
Are the hoses running out of the cylinders supposed to run into the YICS? ?Does anyone have a Diagram of how this thing should be plumbed up? ?The Yamaha service manual doesn't show specifics.  I went ahead and tested the YICS from the direction of Lucky s web site.  She checks out. No leaks.  Now I just need to know how to hook it up and if I do will that change the settings of the carb udjustments from whom ever by-passed it in the first place?
« Last Edit: April 15, 2002, 11:08:34 AM by 83V550 »

Rick G

  • Visionary Grand Master
  • *****
  • Posts: 6013
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #9 on: April 15, 2002, 09:56:22 PM »
HI Sure , there is a "spigot" on each cylinder , below the carbs. just run some hose from each one to one of the "spigots on the YICS box . I used Vacuum hose of the correct size from the auto parts store.
Rick G
Go soothingly on the grease mud, as there in lurks the skid demon
'82.5 Yamaha XZ550 RJ  Vision,
'90 Suzuki VX800, 1990 Suzuki DR350.
'74  XL350   Honda , 77 XL350 Honda, 78 XL350 Honda, '82 XT 200 Yamaha, '67 Yamaha YG1TK, 80cc trail bike

83V550

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #10 on: April 16, 2002, 07:03:00 AM »
I went to the local parts store with the YICS matched up some fuel line and bam plumbed her up.  Know she idles beautiful with out the choke on and has increased horsepower when bearing down.  (Notice up top the bike wouldn?t even stay running without the choke on.)  But still problems.
I filled the tank with a gallon of premium and an ounce of sea foam. (I don?t even know if premium even matters. Cost almost $4 for a gallon)  But she still will not run smoothly she accelerates beautiful but sputters at three grand not a cutting out thing but a rev-ing thing.  It feels like the throttle is sticking open.  
So, plugs and wires are brand new.  Air filters new and clears so it's got to be that Wisconsin gas-varnishing thing.  We have re-formulated crap here.  I did put stabilizer in it last season but it must have not been enough.  I ran it in January and it was fine (only for about five miles though)
There is no way I'm confident enough to take the carbs off and dip them.  I'm sure I could get them off with out a hitch but it's putting them back that I'm scared of.  

Is there anyway to get the Bearymans in the jet steam with out tearing the carbs off.  I'm scared to just start pulling off hoses and start shooting but maybe that?s just what I need to do.  
This is fun because I'm learning so much but if it weren't for you guys I thing I would not have gotten this far.
Thanks for all the help!  If you're ever in the Milwaukee area let me know! Drinks are on me!  Even if its just a cup of Joe.

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #11 on: April 16, 2002, 07:29:27 AM »
$4 a gallon? Holy Crap! where do you live ? Beruit?
i'm hoping that was a mis-type.
add the berrymans or seafoam directly to the tank UNLESS the tank is coated with Kreem.

also disconnect the yellow wire with the black stripe in the TCI 6 prong connector. it is a rev limiter going to the tach, and may be the cause of your problems --Lucky
1982/3 XZ550 Touring Vison, Gold on Black

83V550

  • Guest
Re: ENGINE HICK-UPS LIKE OTIS on Andy G."
« Reply #12 on: April 16, 2002, 02:17:55 PM »
The sea foam in the tank sat over night. I got up this morning and ran her for about 12 miles.  I had the same thing.  When she gets to three grand she bumps up to 4 grand without me hitting the throttle at all and stays there until I shift.  She idles perfect but when I start in 1st she Boggs on me then bam revs to 4 grand and then I can go.
So I took lucky advice and disconnected the rev limiter wire.  While I was in there I checked the prongs and they are dry and clean.  

I ran the bike for another 5 miles and the same thing.  I keep thinking the Sea foam is like CLR in the coffee pot.  The more I run her the closer I am to un clogging her.  So back home I popped the gas cap off and shined a flashlight in it.  I wanted to see what color the mixture was!??  Then I see this brown speck on the sidewall of the tank.  I grabbed a long Q-tip and it came off RUST!  What the ****** ****** ******!  

Time to call the mechanic.  It just hurts when I give him more than she's worth!