Author Topic: Vision Cooling Problem ?  (Read 1067 times)

1LostVrider

  • ROV Full Member
  • ***
  • Posts: 41
  • What the hell is wrong with the peice of S*** now
Vision Cooling Problem ?
« on: March 29, 2002, 09:17:00 AM »
Hey Guys, Thanx to the beautiful weather in california I have been able ride my bike everyday to work for the past 2 weeks and have noticed that towards the end of my commute my bikes tends to over heat. My commute is about an hour long one way, the temp. never goes into the red jsut in the high green's. While its on the freewsy the temp is fine, but as soon and i get into the city the temp rises. Thsi morning it was boderline green/red. I noticed that some cooling fluid was leaking out of a little hole thats on my right side engine cover to the right of the YICS. Is this a comon vision thing or am I looking at a future cooling system problem ??

thanx

LVR

banascar

  • Guest
Re: Vision Cooling Problem ?
« Reply #1 on: March 29, 2002, 11:22:45 AM »
Can't say I've heard to much about it being a Vision problem, but then again I'm a newcomer to the Vision as well.  

Being in Ohio I have not been fortunate enough to get the good weather for riding my bike every day yet.  I did take it out this morning for an hour before work.  The temp was only 36, but the sun was out and I was tired of seeing the bike just sit there.  I need to get rid of this cabin fever!

mac_p300

  • ROV Full Member
  • ***
  • Posts: 38
  • I love YaBB 1 Gold!
Re: Vision Cooling Problem ?
« Reply #2 on: March 29, 2002, 12:30:48 PM »
You may have a water pump leak. I think its quite easy to fix but I've never needed to do it myself. Also check to make sure the electric fan is kicking in.

Malcolm

Brian Moffet

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 2648
Re: Vision Cooling Problem ?
« Reply #3 on: March 29, 2002, 01:27:29 PM »
Sounds like a possible coolant leak.  My vision doesn't do that.  I also live in CA (Monterey Bay), and on the freeway the temp guage will be in the 40 percent range, and in the city immediately after will climb as high as about 75 percent range.  

You may also have a slight leak in the YICS or associated plumbing to it.  That would cause a lean mixture and higher temps.  Check out Lucky's sight for debugging that.

Brian

Kenny

  • Contributing Member
  • ROV Senior Member
  • ****
  • Posts: 700
  • Long Hauls
Re: Vision Cooling Problem ?
« Reply #4 on: March 29, 2002, 05:45:54 PM »
 Hi LVR,
   If you have coolant dripping out the hole at the water pump, this means the mechanical seal that is located on the impeller is damaged or cracked. This also contributes to your cooling problem by allowing air into the system.
  The first Vision I had leaked out this cavity drain and the seal was replaced twice under warranty.
  This is not a real tough job to do but you need to be very carefull with the porcelan part of the seal as it is easy to damage on installation.
    I would check out luckys site and also check out the Haynes Manual.
                Cheers Ken S  
2 XV 920rh 81
1 Red/White 83
1 Blue/White 83
Bmw R100rs 84
TDM 850  92

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: Vision Cooling Problem ?
« Reply #5 on: March 29, 2002, 05:49:06 PM »
the squarish area under the 2 chrome coolant pipes houses the water pump.  the hole at the underside is a "weep" hole. do not plug it.  the purpose of the weep hole is to let you know thet the seal on the water pump has, or is, failing. you need to replace the water pump seal.  i don't know if the seal is still available from Yamaha, I believe it is.
--Lucky
1982/3 XZ550 Touring Vison, Gold on Black

jasonm.

  • Visionary Expert
  • *****
  • Posts: 1732
Re: Vision Cooling Problem ?
« Reply #6 on: March 29, 2002, 06:24:31 PM »
That same seal fits a bunch of Yamahas. You should also get the oil seal. And maybe the bearing. Also the entire right side cover must be removed. Then you should replace the "crankshaft seal" that sits it the cover. Hey , don't for get the o-rings for the pipes. I used #13 o-rings from the hardware store plumbing isle. A little grease and they fit tight.
looks aren't important, if she lets you play by your rules

Rick G

  • Visionary Grand Master
  • *****
  • Posts: 6013
Re: Vision Cooling Problem ?
« Reply #7 on: March 30, 2002, 09:44:31 AM »
If you don't have a Haynes manual , Get one! the Water pump bearing should be pressed in by someone who knows what  hes doing, be sure to replace the oil seal that feeds the oil to the crank and put a little oil on the sealing surfaces when you put it togeather. Be VERY careful with the shaped O ring around the water pump ( I pinched mine and ruined it , not wanting to wait for another one , I used a form a o ring product from the auto parts store. It worked like a charm!) If you do this project right, you probably will never have to remove the right side again.
You will need: 1 clutch cover gasket, 1 water pump shaped O ring, 1 water pump mechanical seal, 1 oil pressue seal, 4 water tube o rings and  1 thermostat gasket. You can check your thermostat by putting it in a pan of water on the stove ( with a thermometer) an observe at what tem it opens and closes) there is a Stant thermostat , which is available at most auto parts stores  (I think the Number is on Luckys site, if not i can come up with it) it is around 7.00 dollars, the Yamaha one is 36.00  Keep us posted on your progress,  Rick G
Rick G
Go soothingly on the grease mud, as there in lurks the skid demon
'82.5 Yamaha XZ550 RJ  Vision,
'90 Suzuki VX800, 1990 Suzuki DR350.
'74  XL350   Honda , 77 XL350 Honda, 78 XL350 Honda, '82 XT 200 Yamaha, '67 Yamaha YG1TK, 80cc trail bike

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: Vision Cooling Problem ?
« Reply #8 on: March 30, 2002, 02:14:23 PM »
Thermostat: Stant  part #13758
approx $7.00
--Lucky
1982/3 XZ550 Touring Vison, Gold on Black

1LostVrider

  • ROV Full Member
  • ***
  • Posts: 41
  • What the hell is wrong with the peice of S*** now
Re: Vision Cooling Problem ?
« Reply #9 on: April 01, 2002, 06:14:14 PM »
thanx guys ! i a m gonna start to look into this thing ... can i still ride the bike as long as the temp doesnt go into the red or should i just wait till i  fix it ? what is the worse that can happen  ?

LVR

QBS

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 3282
Re: Vision Cooling Problem ?
« Reply #10 on: April 02, 2002, 02:06:52 PM »
The worst that can happen is that your oil and coolant will intermingle with the end result being that you'll be using that mixture for engine oil.  Get a Haynes manual.  Don't worry about the temp gauge until the needle touches demarcation space between the green and red zones.  FYI: the fan should come on well before that time.  Cheers.

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: Vision Cooling Problem ?
« Reply #11 on: April 02, 2002, 03:11:12 PM »
Nice to see you again QBS, been lurking here or in winter hibernation?
1982/3 XZ550 Touring Vison, Gold on Black

QBS

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 3282
Re: Vision Cooling Problem ?
« Reply #12 on: April 02, 2002, 05:26:25 PM »
Yo!, Lucky.  Yes.  No.  Check out my report of recent adventures in Louisiana in the " love my Vision " String.  It's good to hear from you again and I hope all goes well with your recovery.  You certainly are a wonderful and valuable resource to all us Vnaries.  Thank you.  Cheers.