Recent Posts

Pages: 1 2 [3] 4 5 6 7 ... 10
21
TechTalk / Re: Continously ticking blinker relay
« Last post by Walt_M. on September 08, 2021, 09:12:03 AM »
WD40 may help but if it's still not running you may as well take off the tank and get the carbs cleaned.
22
Off Topic / Re: MotoGP 2021
« Last post by fret not on September 08, 2021, 02:07:53 AM »
Aprillia just recently achieved their first podium, maybe they can get two this time.  This is another one that 'anybody' can win it.  Quarty is blazing, Mavrick should be fast on the Aprillia, it is Marquez's 'back yard', Miller is hot, . . . . . . we will find out on Sunday.

My 'little brother' just made a record at Bonneville on a 250 Aermacci at Speed Week (it was what they call 'low hanging fruit' but a record none the less), and now is preparing his Suzuki T500 for World of Speed this coming weekend.  This 500 class is a steeper hill, and he has a tendency to hole a piston now and then.  Fingers crossed and all. :angel:
23
TechTalk / Re: Continously ticking blinker relay
« Last post by fret not on September 08, 2021, 01:47:29 AM »
WD40 is your friend.  The WD stands for WATER DISPLACEMENT.
24
TechTalk / Re: Continously ticking blinker relay
« Last post by karmisol on September 07, 2021, 08:12:43 AM »
I did, but it didnt help.

What did help however, was leave the bike standing for a day - now the problem is gone.

I think I may have got water somewhere when I was cleaning the bike - so I guess I need to look through the cabling and see where a leak could become troublesome.
25
Off Topic / Re: MotoGP 2021
« Last post by Walt_M. on September 06, 2021, 06:47:14 PM »
I will be interested in seeing how Vinales goes on the Aprilia.
26
Off Topic / Re: MotoGP 2021
« Last post by fret not on September 06, 2021, 04:17:00 PM »
 Racing in Spain in a few days.   :police:
27
TechTalk / Re: Continously ticking blinker relay
« Last post by Walt_M. on September 06, 2021, 09:04:37 AM »
Stupid question, did you try pushing the turn signal reset?
28
TechTalk / Continously ticking blinker relay
« Last post by karmisol on September 06, 2021, 04:47:45 AM »
Hey again! I have finally charged the battery, replaced the gas and done my first start attempt (surprise, it didnt!)

Anyway, when I turn on the power but before i press start, the blinker relay starts ticking, and continues to tick.
It is similar to what I would expect warning blinkers to sound like (but xz550 doesnt have warning blinkers, right?)

Blinkers work fine though and the start engine seems to do its thing.

Any idea what could be the issue - i'm kind of lost on where to start.

The sound: https://voca.ro/1o8ZFkdMLOdW
29
Goin Ridin'... / Re: Nice ride today
« Last post by fret not on September 04, 2021, 04:51:14 PM »
Brian, I empathize with you, as I have lived in urban settings in the past, but have been here in the foothills since '80.  I much prefer the 'out of town' setting, however, our usual meeting place for beginning a ride is 30+ miles from here.  I am not complaining, as the ride to get there is mostly out in the open countryside, and scenic. 

I am chipping away bit by bit at getting my XZ functional and on the road.  It is still a way off but getting closer.  The journey continues.
30
Goin Ridin'... / Re: Nice ride today
« Last post by briandneville on September 04, 2021, 10:41:50 AM »
Reading over some old posts on this thread make me lament the fact that I live in a city where those sorts of roads are non-existent.  My last three outings on the V have been spent largely waiting for traffic, road construction, red lights, and draw bridges.  In the heat, watching the temp gauge creep up, never to a point where it was alarming but my gas gauge was creeping down and had to use reserve yesterday.  Anyway hope to get out onto a country road this fall, despite having to ride 25 miles just to get to one!
Pages: 1 2 [3] 4 5 6 7 ... 10