Author Topic: Carb ?'s & forum tech problem  (Read 792 times)

QQBS

  • Guest
Carb ?'s & forum tech problem
« on: May 04, 2002, 05:39:03 PM »
My '83 isn't idleing well at all.  Will only idle by turning the idle set knob higher than usual and even then, though the idle is dependable, it is quite ragged.  Also the 4000-6000 rpm low/high speed circuit transition is more ragged than usual. Otherwise, it runs well to red line.  The floats leak when the bike is left not running on petcock prime.  I suspect that the leaking floats are flooding one or both carbs at idle.  With the same thing happening at transition.

Today the Yamahaha dealer quoted $46.98USD/each needle valve seat and valve assembly. Can someone please refer me to a much more reasonable parts source.

New problem.  In spite of my being registered with the forum, when I respond to a string or start one the forum treats me as a guest.  When I comply with its data request, it tells me that my name and E-mail address are already spoken for.  The only way to work around this is to submit another name and E-mail.  What to do?

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: Carb ?'s & forum tech problem
« Reply #1 on: May 04, 2002, 06:16:08 PM »
email Ron about your logon problems i think he can fix that stuff

I couldn't find any aftermarket replacements when we thought glens needed replacing. what i did was clean the tips up with #000 steel wool.  unless the spring is broken in the needle you should be able to reuse it.  i have seen composite floats become a little saturated over time, efectively raising the level in the bowl.  you might want to check your fuel level with the clear tube trick and adjust the floats as needed. (i generally go 2mm or so lower anyway as overflowing carbs seem to be a common problem)
--Lucky
1982/3 XZ550 Touring Vison, Gold on Black

Humber

  • ROV Senior Member
  • ****
  • Posts: 584
  • JEZU PO CO mi TA PADACZKA? Nie dajta umrzec XZtowi
Re: Carb ?'s & forum tech problem
« Reply #2 on: May 05, 2002, 03:37:24 AM »
As for logging problem take care of capital letters, it is important here. I can't log on if I try to write in capital letters.
nie ma podpis?w