Author Topic: "Lost" TSB's, 2 found  (Read 2064 times)

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
"Lost" TSB's, 2 found
« on: June 24, 2006, 03:51:49 PM »
I won these in an english ebay auction last week.
Enjoy!
--Lucky


« Last Edit: July 23, 2006, 03:11:57 AM by Lucky »
1982/3 XZ550 Touring Vison, Gold on Black

Tiger

  • Visionary Grand Master
  • *****
  • Posts: 6217
  • Tiger, tiger burning bright...
Re: "Lost" TSB's, 2 found
« Reply #1 on: June 24, 2006, 04:04:55 PM »
:) I came across them to and was going to bid on them.......but noticed that you had a bid in....... 8)
Honour among thieves........ ;D  ;D  ;D

           
  ;D       TIGER         8)
Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well-preserved body, but rather to skid in sideways, body thoroughly used up, totally worn out and screaming HOOOOYA lets go again baby !!!!!!

'82 Vision, Pearl Orange finish, lots of up-grades!!!

louthepou

  • Visionary Expert
  • *****
  • Posts: 1204
  • Keep them alive!
Re: "Lost" TSB's, 2 found
« Reply #2 on: June 24, 2006, 07:52:58 PM »
I actually came across the crank nut problem once. Thought it was a starter clutch problem, what a surprise when I removed the rotor and found that nut totally loose!!!

Thanks Lucky for sharing that with us.

Lou
Hi, my name is Louis, and I'm a Vision-o-holic

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: "Lost" TSB's, 2 found
« Reply #3 on: June 24, 2006, 08:11:42 PM »
you can easily tell the difference between the crank nut & the starter clutch. the starter clutch stops over 2500 rpm, the balancer nuts are hard to pinpoint.  the fact that you really cant tell where the noise comes from indicates it's probably the nuts...
1982/3 XZ550 Touring Vison, Gold on Black

h2olawyer

  • Visionary Grand Master
  • *****
  • Posts: 6259
  • 1982 Yamaha XZ550RJ+ Vision
    • Robert M. Grover
Re: "Lost" TSB's, 2 found
« Reply #4 on: June 25, 2006, 01:48:04 AM »
  the fact that you really cant tell where the noise comes from indicates it's probably the nuts...

Which nuts - the ones on the balancer or the ones trying to figure it out?

H2O
If you have an accident on a motorcycle, it's always your fault. Tough call, but it has to be that way. You're in the right, and dead -on a bike. The principle is not to have any accident. If you're involved in an an accident, it's because you did not anticipate. Then, by default, you failed.

Cdnlouie

  • ROV Senior Member
  • ****
  • Posts: 1075
  • "Where there is no Vision the people perish" Bible
Re: "Lost" TSB's, 2 found
« Reply #5 on: June 26, 2006, 11:53:23 AM »
Thanks Lucky for your due diligence in tracking these tidbits of Vision info. It is always interesting to see this stuff and experience a bit more of Vision history. I am concerned about my growing addiction in this area. I may wake up in a cold sweat having experienced a frightmare of loose balancer nuts  :o.

Hope you are enjoying your summer,

Louie

turbovision

  • ROV Full Member
  • ***
  • Posts: 33
  • I love YaBB 1G - SP1!
Re: "Lost" TSB's, 2 found
« Reply #6 on: July 07, 2006, 03:32:08 PM »
 ???
Hi Lucky;
I have been completely unsuccessful in viewing these two technical bulletins that you have posted,I have clicked on the two boxes to no avail.would it be possible if you could email them to my brothers computer email address     pactra1@aol.com

Thank You in advance for all your trouble
Jim Ruska

d0n

  • ROV Full Member
  • ***
  • Posts: 288
Re: "Lost" TSB's, 2 found
« Reply #7 on: July 07, 2006, 05:06:19 PM »
You won a couple of red x's on ebay!?  ;D

Locked


The requested resource is currently locked. The lock must be released or proper identification given before the method can be applied.
« Last Edit: July 08, 2006, 10:18:23 AM by d0n »

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Re: "Lost" TSB's, 2 found
« Reply #8 on: July 23, 2006, 03:13:10 AM »
I unpacked & found the 2 tsb's tonight, so i rescanned them & uploaded them to my server, so the pics below should now work.
--Lucky
« Last Edit: July 23, 2006, 04:04:24 AM by Lucky »
1982/3 XZ550 Touring Vison, Gold on Black