Author Topic: First Vision trip - report and dead starter and whole electricity and batt pukes  (Read 2041 times)

Prvi Vozac

  • Guest
Hi, all ROV's!
I was few weeks on vacation, and in the middletime my problems with uneven gas stopped - it was moistured TCI, and bike has been worked on one cilynder. Now it's OK.

I had long 4 days weekend nad I went for a trip to the seaside, 300km from my city. Trip to there was beatiful, bike ran perfect, I had 100kmph average.But, every time I stopped, the bike started harder and harder, so I thought the battery is dead (3 months old). And on the seaside sometimes I had to start her pushing downhill without the battery. And on my way back, I had wires and taking power from my friend's Kawa. And, 5 kilometres (!) in front of my hometown, we stopped on some gas station, and she didn't want to start. Then I saw a smoke and oil drpping from the starter during the starting bike. And I said, fuck (and a lot of other), you'll bring me home, and we pushed her and somehow from fourth try she started. I I drove a two kilometres, and suddenly, without any sign, at cca 70km/h, she died. All the electricity died, during the rolling, tacho went crazy fro a second and went to the end, I tried to start it from a 3rd gear, but not a sign. There's no signes of electro contact on the bike.Totally dead.  >:( :'( ???. I know from forum that this is dead starter, and I have printed instructions before, but I'm worried that I screwed something else on the bike by rolling it.
Btw., in the last month my battery pukes acid.
I put off starter, leave the bike on the road an friend took me home.

next days I'll upload some images from the trip, I have to develop films.

Ciao to all

Prvi Vozac  :'(

Tiger

  • Visionary Grand Master
  • *****
  • Posts: 6217
  • Tiger, tiger burning bright...
:) I'm thinking that you may have a bad R/R......given that your battery is boiling up and discharging electrolite.....I think that the R/R has been overcharging and now you may have a fried battery. (It happened to mine). You need to have the battery topped up, re-charged and tested, also test the R/R and/or replace it.
Do you have a volt meter on your xz550.... ??? it is well worth installing one, then you have a constant visual check.... 8)
Pleased to see you resolved the T.C.I. problem AND had a good time at the seaside..... ;)

                  ;D       TIGER        8)
p.s. Starter rebuild kit's are available on e-bay....
« Last Edit: August 16, 2006, 07:11:09 AM by Tiger »
Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well-preserved body, but rather to skid in sideways, body thoroughly used up, totally worn out and screaming HOOOOYA lets go again baby !!!!!!

'82 Vision, Pearl Orange finish, lots of up-grades!!!

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Visions are good at having 2 problems, or more, masked by one another..

test the whole charging system after you have a good battery in it& have fixed the starter too.

good luck!!
1982/3 XZ550 Touring Vison, Gold on Black

Prvi Vozac

  • Guest
I don't have built-in voltmeter, but I have multimeter.
Is starter rebuilt kit necessary for repairing starter, or I can do it without it?
I think I have somewhere R/R test printed... Everything goes... :-\

Thanks for answer Tiger and Lucky,

Prvi

Tiger

  • Visionary Grand Master
  • *****
  • Posts: 6217
  • Tiger, tiger burning bright...
:) P.M. me your address and I will send you a starter oil seal...... 8)

                               ;D       TIGER        8)
Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well-preserved body, but rather to skid in sideways, body thoroughly used up, totally worn out and screaming HOOOOYA lets go again baby !!!!!!

'82 Vision, Pearl Orange finish, lots of up-grades!!!

Tiger

  • Visionary Grand Master
  • *****
  • Posts: 6217
  • Tiger, tiger burning bright...
 :) Oil seal on its way to you....... 8)
Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well-preserved body, but rather to skid in sideways, body thoroughly used up, totally worn out and screaming HOOOOYA lets go again baby !!!!!!

'82 Vision, Pearl Orange finish, lots of up-grades!!!

Prvi Vozac

  • Guest
:) Oil seal on its way to you....... 8)

Tiger thanks very much, this was really express!  :D
I'll reciprotate someway :-)
Notify you when it comes.

Ciao,

Prvi Vozac

Tiger

  • Visionary Grand Master
  • *****
  • Posts: 6217
  • Tiger, tiger burning bright...
 :) Your welcome....... 8)

Ciao,

Tiger
Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well-preserved body, but rather to skid in sideways, body thoroughly used up, totally worn out and screaming HOOOOYA lets go again baby !!!!!!

'82 Vision, Pearl Orange finish, lots of up-grades!!!

kiawrench

  • Visionary Expert
  • *****
  • Posts: 1995
  • i know i dropped a nickel in here
prvi-
    if the bike stoped running and wouldnot restart, you have bad fuses or a wire has burned through, check the big black wire under the seat,, and once you have restored this open fuse or wire, then run the eletric chart, most likely you will need a r/r ,and a set of starter brushes -- i bought an extra starter rebuild kit, as i have found that the brushes almost always need replacing after running in oil,,, they just grind right down,
keep your bike running,your beer cold ,and your passport handy.all are like money in the bank .

Prvi Vozac

  • Guest
I didn't touch the bike since I brought it to the garage. Only I dissasembled starter, cleaned it, and saw the brushes an the seal are gone. In the last time battery overfills, and one fuse (headlight) gone.
I gotta see thie wire! Today I'll start search for the brushes but not original, I hope to find some optional. And Tiger sent me the seal. I'll try without kit, it's too complicated for me now to enter american ebay (have account in German ebay) and order it.
Yes, I think R/R is dead. Have searched for some repair instructions but nothing?
One mechanic sugested me to buy R/R from any bike, only it must be 3 phase, I'll search for it these days.

Thank you Kiawrench! Gotta go, guy from the frim told me there's police truck moving wrong parked cars, and mine is there!

Ciao

Prvi

Prvi Vozac

  • Guest
Hello, here I'm again!

I received the oil seal from Tiger, he sent it from Canada to Croatia! Thanks Tiger on the seal, and on the pics of Canadian ROV's, I'm glad to see you guys, will send my bike-trip- art pics soon.

What I did was: purchase the rotor puller and pull of the rotor. Oh, I didn't know I GOT use the hammer, so I screwed up the screw holes and had to make the new ones. After hammer it popped out fast.
Starter clutch 3 bolts were totally eaten and out, and I bought the same and replaced them, but I had few problems here:
Clutch tin basket was jammed on several places, so I had to remove and abrade jammed tin. As I were abrasing it with the sandpaper, the metal dust falled into the clutch and blocked it! Soo, I dissasembled it with a screwdriver, jammed it of course nad spent with my friend half an hour to flatten it again, to rotate so-so freely. And we put the rotor back, put the cover back. But after everything I cannost sleep normally because I'm afraid we didn't put the rotor on the Woodruf key properly. And I don't want to turn on thie bike without check it again. So I have to borrow the puller again to check everything again  :(.
Starter - I cleaned everything and one man made new brushes to me, for little money. I waited for the seal from Tiger to continue, and these days I start. Gotta see where I have to put this seal he sent me  :).
I'll buy new R/R from scooter Piaggio Hexagon for cca 50$, it is 4stroke  three phase.
Any suggestions for something?
That's for now I can remember.

Ciao folks,

Prvi Vozac

Night Vision

  • Contributing Member
  • Visionary Grand Master
  • ****
  • Posts: 4503
Prvi, go here to see where the starter nose seal goes

http://www.ridersofvision.net/Technical/Starter/starter.html

if it ain't worth doing it the hard way....
it ain't worth doing it at all - Man Law
 ;D


if it ain't broke..... take it apart and find out why


don't give up.... don't ever give up - Jimmy Valvano

Prvi Vozac

  • Guest
Ups, I didn't look at this part on my table in garage now... :)

Prvi Vozac

  • Guest
repaired some stuff, burned some stuff inside TCI
« Reply #13 on: September 11, 2006, 03:22:02 AM »
Hello, everyone!
So, after few weeks I finished stuff I had to reapir. Repaired starter clutch, as I wrote below, and reapired starter. Tiger sent me oil seal, dpanijan from my town gave me one from his ex-vision. Put new brushes, cleaned oil, commutator... changed oil filter. Seems little job as I write here, but I lost a lot of nervs waiting, borrowing puller (it's very expensive here, smallest is about 65$)...
SO -after we put everything together, when put the smaller connector (4 pins, 3 wires) in TCI, main fuse burned.If you remember, I wrote before, when my bike died on the trip, starter died, and after I started pushing it, main fuse died. So we put another 15A and 20A and borh burned. Then we disconnected this connector and it was OK. Then we put connector in, put 30A (which is to be) fuse, and oped TCI on bike to see what's wrong, connect batt (that we disconnected before) just on thouch, and there was a SMOKE in TCI. As I saw on the photos of inside the TCI, smoke probably went from one of the resistors. Fuck.
So we put the bike back in the garage and went home. Now I'm searching fot some good TV service to repair my TCI.
- - -
But, when starting bike without TCI starter has nice sound  ;).

Greetings to everyone!

Lucky

  • Visionary Grand Master
  • *****
  • Posts: 9877
  • That's my baby!!
Prvi, Take a close look at your connectors. the R/R & the pick-up coils have the same connector (stupid design) if you plug the R/R into the TCI you'll burn it out. no Electronics repair shop can fix it, you'll have to hope someone here has one for you....
1982/3 XZ550 Touring Vison, Gold on Black

Prvi Vozac

  • Guest
Prvi, Take a close look at your connectors. the R/R & the pick-up coils have the same connector (stupid design) if you plug the R/R into the TCI you'll burn it out. no Electronics repair shop can fix it, you'll have to hope someone here has one for you....

Oohh, shit! It could be... now I wait untill come home...

Thanks Lucky.

Prvi Vozac

Prvi Vozac

  • Guest
P.S. I don't understand why electronic service cannot repair this? It is common plate with some electronica stuff inside? And if there's, for instance, one resistor died, you can remove it and change it with new one.
I don't think I'll find it easily, it's rare on ebay Germany, costs cca100€ or more.
Oooo, I hope I dindn't burn it!

Prvi Vozac

  • Guest
No, I didn't connect connectors wrongly. It is too hard to make this mistake.

But, yesterday I OCCASIONALLY met one TV servicer, and he took my TCI same moment, went home tosolder. I came after half an hour, and he already has resoldered 90% of TCI contacts. Everything looked OK, optically nothing seems burned, except one part of the plate, whhic he resoldered.  He resoldered every contact, and examine continuity between elements.
Told me that if there's damage in Yamaha's transistor he cannot repair it. Lucky you were wright in this way :-).
But it was evening and I couldnt try to start bike, I'll try it after my work.
notify what will happen.

Ciao
Prvi Vozac

Prvi Vozac

  • Guest
here are some pics from the trip
« Reply #18 on: September 28, 2006, 07:42:46 AM »
Here are some pics from the trip.
Btw., I didn't repair the bike yet. I got some short, so the main fuse burns the same moment I connect TCI. Yesterday I found some moto-electician guy, gotta call him. Searching for the TCI, on the german ebay only one, fixed price 175€(cca 210$)!!!

Prvi Vozac

  • Guest
another pic

 

Related Topics

  Subject / Started by Replies Last post
190 Replies
30510 Views
Last post March 17, 2008, 10:37:33 PM
by inanecathode
0 Replies
974 Views
Last post November 19, 2008, 12:17:43 AM
by vadasz1
7 Replies
1422 Views
Last post April 11, 2009, 11:16:27 AM
by QBS
10 Replies
1799 Views
Last post May 29, 2010, 11:57:57 AM
by VisionSeattle
4 Replies
1401 Views
Last post July 17, 2014, 09:03:10 PM
by sunburnedaz